תפריט ראשי

תוצאות 1 עד 7 מ 7
  1. #1
    הצטרף בתאריך
    15.06.2007
    הודעות
    216
    שלום, אני חווה לאחרונה FPS LAGS בזמן שיש דיי הרבה אפקטים על המסך, הקטע המוזר זה שיש לי מחשב שאמור להריץ את זה על 100FPS בלי לרדת, הרצתי משחקים הרבה יותר טובים מבחינה גרפית ועל FPS יותר טוב, עכשיו הנה המחשב שלי:
    4870HD
    E8400 OC'd to 8GHZ
    4GRAM
    Windows XP 32BIT
    קיצר למישהו יש רעיונות איך לסדר אותם?
    זה קורה במיוחד שיורים בי :S
    שתף ב-Google+

  2. #2
    הצטרף בתאריך
    08.12.2007
    הודעות
    1,252
    בקשר ללאג אתה משחק בשרתים ישראליים ?
    GLORY GLORY TOTTENHAM HOTSPUR
    שתף ב-Google+

  3. #3
    הצטרף בתאריך
    15.06.2007
    הודעות
    216
    נכתב במקור על ידי sh4y`
    בקשר ללאג אתה משחק בשרתים ישראליים ?
    חח נו מה אתה רציני מה אתה חושב שאני מפגר?
    שתף ב-Google+

  4. #4
    הצטרף בתאריך
    05.10.2007
    עיר
    נהריה
    הודעות
    233
    תנסה לעדכן דרייברים
    שתף ב-Google+

  5. #5
    הצטרף בתאריך
    15.06.2007
    הודעות
    216
    נכתב במקור על ידי lee99
    תנסה לעדכן דרייברים
    בדיוק מה שעשיתי עכשיו ונראה לי שזה יסדר בגלל שראיתי בRELEASE NOTES שהעידכון מעלה איזה 15% בביצועים לכרטיסי מסך ATI בUT3 ובעוד משחקים , ובמיוחד מתי שיש AA פועל אז נראה לי זה יסדר,
    תודה בכל מקרה, אני יעשה ריסטארט ויבדוק .
    עריכה:
    נראה לי זה יסתדר! D:
    נערך לאחרונה על ידי AviramK; 04.01.2009 בשעה 17:27.
    שתף ב-Google+

  6. #6
    הצטרף בתאריך
    11.04.2007
    עיר
    NY
    הודעות
    13,458
    - - - -
    לפניות , שאלות , הצעות : [email protected]
    שתף ב-Google+

  7. #7
    הצטרף בתאריך
    15.06.2007
    הודעות
    216
    נכתב במקור על ידי Tommy↕KrizZz
    תודה אבל כבר סידרתי
    עריכה:
    בעעעעעע זה לא התסדר :S
    נערך לאחרונה על ידי AviramK; 04.01.2009 בשעה 20:53.
    שתף ב-Google+

הרשמה