תפריט ראשי

תוצאות 1 עד 12 מ 12
  1. #1
    הצטרף בתאריך
    09.12.2007
    עיר
    עיר
    הודעות
    514
    היום קניתי בבאג עותק מקורי , עכשיו התקנתי וזה בדיוק אותה בעיה שהייתה לי בבאטה , אני נכנס באנג מסך שחור יוצא .

    המחשב שלי טוב מאוד ואין לי בעיות איתו , אני רץ על ווינדוס וויסטה 64 ביט(כולל סרביס פאק 1 שהוא חשוב למדי) !#!#!
    ואני משתגעעע מה עושים [email protected]#

    בבקשה


  2. #2
    הצטרף בתאריך
    23.11.2007
    עיר
    תל אביב
    הודעות
    4,917
    גם לי זה קרה בהתחלה...
    פשוט פעם אחת הפעלתי על safe mode וחיכיתי... אחרי איזה 20 דקות עלה המשחק, ומאז הוא עלה כל פעם אחרי חצי דקה.
    aka 1nfinity
    Intel Core i5 750 @4.2GHz
    - Noctua U12P SE2 - Gigabyte P55UD5 - GSkill Ripjaws 4GB 1600MHz cas 7

    Gigabyte HD6850
    - Seagate Barracuda12 500GB RAID0 - Seasonic M12D 750W Silver - LianLi A71

    Samsung T260HD - JBL Creature II - Sennhesier HD202 - Logitech G15 V2 - Razer DeathAdder



  3. #3
    הצטרף בתאריך
    09.12.2007
    עיר
    עיר
    הודעות
    514
    נכתב במקור על ידי -InfiNity-
    גם לי זה קרה בהתחלה...
    פשוט פעם אחת הפעלתי על safe mode וחיכיתי... אחרי איזה 20 דקות עלה המשחק, ומאז הוא עלה כל פעם אחרי חצי דקה.
    אבל זה יוצא אחרי שניה וגם בסייף מוד


  4. #4
    הצטרף בתאריך
    02.06.2007
    עיר
    נשר
    הודעות
    4,180
    אין לי מושג, תנסה להתקשר לתמיכה טכנית שקיבלת במשחק, לא אמורות להיות בעיות עם וויסטה

    תנסה גם להריץ בלי מסך מלא שתוכל לראות אם הוא רושם שגיאה.

  5. #5
    הצטרף בתאריך
    09.12.2007
    עיר
    עיר
    הודעות
    514
    נכתב במקור על ידי alontavor
    אין לי מושג, תנסה להתקשר לתמיכה טכנית שקיבלת במשחק, לא אמורות להיות בעיות עם וויסטה

    תנסה גם להריץ בלי מסך מלא שתוכל לראות אם הוא רושם שגיאה.
    עזבו , משחק בן זונה , מקירסופט בני זונות , ויאללה שיצא GTA 4 כבר , COD WAW FAG


  6. #6
    הצטרף בתאריך
    02.06.2007
    עיר
    נשר
    הודעות
    4,180
    אבל כבר קנית, למה להתעצבן שזה לא עובד, תקשר אליהם עכשיו לפני שהם סוגרים לשבת תשאל אותם מה הבעייה.

    אתה גם יכול לנסות לחפש תשובה בגוגל.

  7. #7
    הצטרף בתאריך
    09.12.2007
    עיר
    עיר
    הודעות
    514
    נכתב במקור על ידי alontavor
    אבל כבר קנית, למה להתעצבן שזה לא עובד, תקשר אליהם עכשיו לפני שהם סוגרים לשבת תשאל אותם מה הבעייה.

    אתה גם יכול לנסות לחפש תשובה בגוגל.
    בגוגל אף אחד לא יודע ולא שמע .


  8. #8
    הצטרף בתאריך
    02.06.2007
    עיר
    נשר
    הודעות
    4,180
    Playback Devices > Speakers > Properties > Advanced
    Then change your Default Format to: 24 bit, 48000 Hz (Studio Quality).
    מקווה שזה יעבוד.

  9. #9
    הצטרף בתאריך
    03.04.2008
    הודעות
    301
    נכתב במקור על ידי alontavor
    Playback Devices > Speakers > Properties > Advanced
    Then change your Default Format to: 24 bit, 48000 Hz (Studio Quality).
    מקווה שזה יעבוד.
    ואיפה זה בדיוק?
    "The noblest pleasure is the joy of understanding"

  10. #10
    הצטרף בתאריך
    02.06.2007
    עיר
    נשר
    הודעות
    4,180
    נכתב במקור על ידי technossomy
    ואיפה זה בדיוק?
    control panel של וויסטה.

    נ.ב. הוא כבר סידר את הבעייה.

  11. #11
    הצטרף בתאריך
    03.04.2008
    הודעות
    301
    לול ואני מחפש באקס פי ואין לי תבעיה אבל סתם אמרתי אני ישחק עם ההגדרות שמה מה שאלון שם.. חחח
    "The noblest pleasure is the joy of understanding"

  12. #12
    הצטרף בתאריך
    16.07.2007
    הודעות
    3,078
    הקפצה!!

    תראו הצלחתי לגרום לחבר לקנות תמשחק הזה ואת L4D, סבבה הוא קנה.. את L4D התקנו והכל פועל כמו שצריך (אחרי עדכון כרטיס מסך)
    עכשיו בCOD זה עושה לו בדיוק את אותה בעיה כמו של פותח הנושא..

    ניסיתי למצוא לו את המאפייני קול אבל אני לא מוצא, אולי למישהו יש רעיון??
    יש לו XP פרופשניל..

    עכשיו הבעיה אצלו היא שאנחנו נכנסים לשחק אז בטעינה זה נתקע ברבע ואז שם עושה מסך שחור שאומר NO SIGNAL
    TF2 Player - BouNcH

    MyComp:I5 [email protected]:Gigabyte GA-P55-UD3L:G.skill DDR3 4Gb RAM 1333Mhz:GB 8800Gts 512Mb|(New soon - HD6950):Samsung 1.5Tb:Cm 690 II:HEC WIN+ 600W:
    Logitech Mx518:Logitech MediaKeyboard


הרשמה