תפריט ראשי

תוצאות 1 עד 7 מ 7
  1. #1
    הצטרף בתאריך
    28.08.2008
    הודעות
    10
    תראוו נכנסתי לקונטר ופתאום הוא נהיה לי בחלון..
    נכנסתי לoptions>video ושמה הrun in window לא מסומן ב-V
    בdisplay options זה על normal ולא על widescreen..
    הרזולציה היא 640X480 ככה שלפי כל זה אני אמור לשחק על כל המסך וזה פשוט במין חלון כזה
    באמצע המסך!..
    אז אם יש למישהו דרך לסדר את זה שיגיב..
    תודה לעוזרים!!
    שתף ב-Google+

  2. #2
    הצטרף בתאריך
    16.11.2007
    הודעות
    5,941
    תתקין מחדש :O
    change cfg




    שתף ב-Google+

  3. #3
    הצטרף בתאריך
    11.12.2007
    הודעות
    147
    תלחצ כפתור ימני על המשחק counter strike בא סטים ואז properties
    תרשום -freq 75 או -freq 100
    שתף ב-Google+

  4. #4
    הצטרף בתאריך
    06.02.2008
    הודעות
    2,398
    נכתב במקור על ידי Nemesis*
    תלחצ כפתור ימני על המשחק counter strike בא סטים ואז properties
    תרשום -freq 75 או -freq 100
    י'מכוער אתה יודע מה זה עושה בכלל ?!
    זה לא קשור בגרוש..
    זה פשוט גורם למשחק להיות יותר חלק
    אחי שים על OPENGL
    WIDESCREEN
    800X600

    ותבדוק.
    שתף ב-Google+

  5. #5
    הצטרף בתאריך
    28.08.2008
    הודעות
    10
    בינתיים חוץ מלמחוק את המשחק שאת זה עוד לא ניסיתי..
    כל מה שאמרתם לא עזר עוד מישהו אולי פקודה לCFG משהו?.
    אה וגם מחקתי את התיקיה של הסטים שלי ונכנסתי מחדש לקונטר בלי שיהיה שם קונפיג בלי כלום עדיין לא עוזר ככה שלא נראה לי שיש לי בקונפיג משהו אני גם משחק איתו כבר חצי שנה ואף פעם לא קרה לי הדבר הזה..
    עוד עוזרים בבקשה..
    שתף ב-Google+

  6. #6
    הצטרף בתאריך
    15.10.2006
    עיר
    כפר סבא
    הודעות
    757
    קליק ימני על המשחק בסטים, launch options
    להוסיף את זה שם: -full
    (מינוס בהתחלה)
    שתף ב-Google+

  7. #7
    הצטרף בתאריך
    28.08.2008
    הודעות
    10
    או בקיצור מה שאף אחד לא אמר "שיחזור מערכת"..
    תודהה שניסיתם לעזור הבעיה נפתרה אפשר לנעול!
    שתף ב-Google+

הרשמה