תפריט ראשי

תוצאות 1 עד 7 מ 7
  1. #1
    הצטרף בתאריך
    29.11.2007
    הודעות
    977
    "YOU HAVE AN OLDER VERSION THAN THE SERVER"

    אני אסביר,
    זה מרא הלי את כל הסרברים באדום, לא נותן לי להיכנס לשום סרבר.
    מה אני עושה?
    זה אומר שיש לי גרסה אחרת... לא ממש מבין מה הם רוצים מהחיים שלי.

  2. #2
    הצטרף בתאריך
    12.01.2008
    הודעות
    723
    עד עכשיו זה עבד טוב ?

    כי עם כן אז אולי יש איזה פאצ' חדש
    Poops*Dark.Elros
    Its not a mistake, its a Poops




  3. #3
    הצטרף בתאריך
    29.11.2007
    הודעות
    977
    בטח שעד עכשיו זה עבד טוב!
    אני משחק כבר חודשיים רצוף.
    והסתכלתי באתר של EA וזה עדין פאטצ' 4.41
    כך שאין פאטצ' חדש.

    מישהו...

  4. #4
    הצטרף בתאריך
    05.02.2007
    הודעות
    1,261
    נכתב במקור על ידי Boss
    "YOU HAVE AN OLDER VERSION THAN THE SERVER"

    אני אסביר,
    זה מרא הלי את כל הסרברים באדום, לא נותן לי להיכנס לשום סרבר.
    מה אני עושה?
    זה אומר שיש לי גרסה אחרת... לא ממש מבין מה הם רוצים מהחיים שלי.
    עידכון של פאנקבאסטר יכול לעזור








    אתם מוזמנים לעיין במדריכים מבית היוצר REAPER_082©







  5. #5
    הצטרף בתאריך
    29.11.2007
    הודעות
    977
    עריכה: לא פועל!
    זה נותן לי רק 8 סרברים לשחקבהם וכל ה-4000 ומשהו האחרים לא ניתנים לשחק
    בהם.
    מה לעזאזל הבעיה?
    התקנתי אפילו את המשחק מחדש וגם את הפאנק באסטר.

  6. #6
    הצטרף בתאריך
    30.10.2007
    עיר
    קרקנד
    הודעות
    2,176
    תתקין מחדש את הפאץ'

    VIVA LA SHPAM!

  7. #7
    הצטרף בתאריך
    29.11.2007
    הודעות
    977
    הוא בדיוק בשלבי התקנה מחדש.
    תודה.

הרשמה