תפריט ראשי

תוצאות 1 עד 6 מ 6
  1. #1
    הצטרף בתאריך
    24.01.2008
    הודעות
    8
    אני התקנתי דרייברים חדשים והכל ועכשיו יש בעיה אחרת...
    שאני מנסה להתחבר לשרתים בארץ אז המחשב אומר לי שאני והשרת רצים על גרסאות שונות, הודרתי את כל הלינקים מהלינקיה והתקנתי אותם ואני לא מבין כל כך מה לעשות
    שתף ב-Google+

  2. #2
    הצטרף בתאריך
    20.10.2006
    עיר
    ראשון
    הודעות
    3,194
    רצוי מאוד שתעשה תמונה ותעלה אותה ונדע בדיוק על מה מדובר
    או שתכתוב פה בדיוק מה זה רושם לך
    שתף ב-Google+

  3. #3
    הצטרף בתאריך
    21.02.2007
    הודעות
    61
    וואי גם לי קרה פעם מבאס תחת
    שתף ב-Google+

  4. #4
    הצטרף בתאריך
    14.06.2007
    הודעות
    419
    אם הבנץי נכון תתקין פאצ' עדכני!
    שתף ב-Google+

  5. #5
    הצטרף בתאריך
    20.12.2006
    הודעות
    5,782
    אם התקנתה את ההורדה שבלינקייה, אז אתה כנראה מנסה להתחבר לשרתים שמריצים גירסא ישנה יותר.

    הגירסא שלך אמורה ליהיות 2.60b, כדי לבדוק איזה גירסא יש לך, כנס למשחק ותפתח את הקונסולה על ידי לחיצה על מקש ה ~ (מתחת לאסקייפ), בצד ימין למטה אתה רואה איזה גירסא אתה מריץ.
    שתף ב-Google+

  6. #6
    הצטרף בתאריך
    22.10.2006
    הודעות
    162
    "רק שני דברים הם אינסופיים: היקום והטמטום האנושי, ואני עדיין לא בטוח בקשר ליקום."
    שתף ב-Google+

הרשמה