תפריט ראשי

תוצאות 1 עד 8 מ 8
  1. #1
    הצטרף בתאריך
    12.11.2007
    הודעות
    11
    חברים - מי שעוד לא התקין 1.09..... למה אתם מחכים?
    השיפור הוא משמעותי ביותר!
    פעם ראשונה שתפילו אוייב ב- 1.09 לא תוכלו לחזור ל-1.08 - באחריות!
    באמת ח'ברה, צריך עוד אנשים בשרתים של ה-1.09 ועד ש-BIS יוציאו פא'ץ רישמי וכולם יעברו יכול לקחת שנים....... אין באגים או בעיות עם המודים, לא שום דבר מורגש בכל מקרה, וכמו שאמרתי - אתם לא מאמינים איך המשחק ז-ו-ר-ם ב-1.09... אז במטטוטה ממכם.
    שתף ב-Google+

  2. #2
    הצטרף בתאריך
    06.11.2007
    הודעות
    30
    אכן...1.09 שולט.
    אנחנו מעבירים את החבילה שלנו אליו כרגע..יצא בהמשך.
    שתף ב-Google+

  3. #3
    הצטרף בתאריך
    14.04.2007
    הודעות
    3,204
    תוכל לומר בידיוק מה שונה? תודה



    -"שאלוהים ירחם על אויבי,כי אני לא ארחם עליהם" פטון

    -"מלחמה זה לא למות למען המדינה שלך, זה לגרום לממזר השני למות בשביל שלו" פטון

    -War is not about who is right, but who is left"" ברטראנד ראסל

    -רובה ללא כדורים מפחיד יותר מרובה עם כדורים!הוא מפחיד גם את האוחז בו וגם את הבא מולו(שבתאי לוי).

    -כשהערבים יניחו את נשקים לא יהיו עוד מלחמות,כשישראל תניח את נשקה לא תיהיה עוד ישראל(בנימין נתניהו).



    שתף ב-Google+

  4. #4
    הצטרף בתאריך
    21.12.2006
    עיר
    ראשון לציון
    הודעות
    6,130
    שתף ב-Google+

  5. #5
    הצטרף בתאריך
    12.04.2007
    הודעות
    62
    שמע בעקרון באתות של פאצים הם לא דבר מומלץ
    FLASHPOINT.GOOP.CO.IL פלאשפוינט מידע ועזרים
    שתף ב-Google+

  6. #6
    הצטרף בתאריך
    22.09.2007
    הודעות
    68
    Dramboi, על מה אתה מבסס את הדברים שלך?

    אין שום צורך להתקין patchים מחדש אם רוצים לחזור ל 1.08!
    אני משחק גם ב 1.08 וגם ב 1.09, זה פשוט exe אחר שמריץ את המשחק.

    בקשר לתאימות עם מודים, אני משתמש עכשיו ב 8 מודים שונים בזמן המשחק ואין לי אף בעיה.
    אין הרבה מודים שיש להם בעיות תאימות.

    בכל מקרה, כרגע אין הרבה שרתים של 1.09 וחבל. אבל אני לא שום סיבה לא להתקין את ה patch, כולה הורדה של 20 מגה, ואם זה לא מתאים לכם אז אל תשתמשו בו.
    שתף ב-Google+

  7. #7
    הצטרף בתאריך
    23.08.2007
    הודעות
    85
    נכתב במקור על ידי Dramboi
    שמע בעקרון באתות של פאצים הם לא דבר מומלץ
    גם בגלל שרוב המודים עדין לא תומכים ב1.09
    וגם בגלל שכדי לחזור אחורה תצתרך להתקין את כל הפאצים הקודמים

    אל תמציא. בשביל "לחזור אחורה" לא צריך להתקין את הפאצ'ים הקודמים! ה1.09 מותקן בספריה נפרדת כמו מוד. בשביל להסיר אותו פשוט צריך למחוק את הספריה.

    נא לגלות קצת אחריות לפני שמפרסמים דברים מוטעים שעלולים להטעות אנשים אחרים.
    "בְּתָחְבּוּלוֹת תָעַשֵׂה לֵךָ מִלְחַמָה" משלי כ"ד
    שתף ב-Google+

  8. #8
    הצטרף בתאריך
    12.04.2007
    הודעות
    62
    צודק עשיתי טעות אבל לא המצאתי
    לא יצא לי ממש להתעסק עם הקובץ בסוף שנה ועניתי על סמך מה שהיה כתוב על הפאטץ וגם לפי הפאטצים הקודמים שכן דרשו ככה
    טעות אותה מהרתי לתקן
    FLASHPOINT.GOOP.CO.IL פלאשפוינט מידע ועזרים
    שתף ב-Google+

הרשמה