תפריט ראשי

תוצאות 1 עד 6 מ 6
  1. #1
    הצטרף בתאריך
    18.11.2007
    הודעות
    431
    אני הפעלתי את המשחק בפעם הראשונה בWIndows XP, לפני דיי הרבה זמן, והכל עבד לי מצויין,
    על הכי גבוה, ואז!! עברתי לוויסטה, התקנתי את המשחק לאחרונה, הפעלתי, ומסתבר שהוא נותן לי framerate בגובה הרצפה באזורים פתוחים עם Dynamic משהו על ON. זה מעצבן אותי כי הרבה אפקטים מבוטלים ככה, או שהם מופיעים בתור טקסטורה שחורה, רק לעיתים רחוקות למזלי.
    אם יש לכם טיפים, בבקשה! ויונתן זה לא צוואר בקבוק

  2. #2
    הצטרף בתאריך
    30.05.2007
    עיר
    ראשון לציון
    הודעות
    6,727
    נכתב במקור על ידי sparrow560
    אני הפעלתי את המשחק בפעם הראשונה בWIndows XP, לפני דיי הרבה זמן, והכל עבד לי מצויין,
    על הכי גבוה, ואז!! עברתי לוויסטה, התקנתי את המשחק לאחרונה, הפעלתי, ומסתבר שהוא נותן לי framerate בגובה הרצפה באזורים פתוחים עם Dynamic משהו על ON. זה מעצבן אותי כי הרבה אפקטים מבוטלים ככה, או שהם מופיעים בתור טקסטורה שחורה, רק לעיתים רחוקות למזלי.
    אם יש לכם טיפים, בבקשה! ויונתן זה לא צוואר בקבוק
    זה צוואר בקבוק.
    לא סתם, תנסה לעדכן דרייברים.

    קרדיט לזאוס D:

  3. #3
    הצטרף בתאריך
    09.06.2007
    עיר
    רחובות
    הודעות
    4,627
    לא ניסיתי את המשחק על Windows XP, אלא רק על ויסטה, והמשחק רץ חלק. עם מפרט כמו שלך, לא אמורה להיות בעיה כזו. בכל זאת, אתה לא היחיד. לרבים יש בעית FrameRate עם ויסטה והמשחק הזה.

  4. #4
    הצטרף בתאריך
    18.11.2007
    הודעות
    431
    עדכנתי דרייברים ממש לא מזמן, הם דיי חדשים, עוד מהשבוע.
    יש סיכוי אולי שהדרייברים דפקו איכשהו את המשחק?

  5. #5
    הצטרף בתאריך
    29.11.2006
    עיר
    סקסיטי
    הודעות
    4,816
    לא, אבל יש סיכוי שזה הויסטה.

    הגיע-הזמן-לפרמט1
    צמרמורת מכף רגל ועד ראש.
    Gaming rig: AMD Ryzen 5 1600 | Stock Cooling | Corsair Value 8GBX2 2400MHz | Gigabyte AB-350 Gaming 3 | Sapphire Radeon R9 290 | XFX Pro650W | Shpam CRU

  6. #6
    הצטרף בתאריך
    18.11.2007
    הודעות
    431
    ראסמי, אולי אני אפרמט לכבוד היומולדת
    אבל זה דורש לבקש מ-Guts שיבוא והוא בערך כל החיים שלו עסוק בדברים אחרים.

הרשמה