תפריט ראשי

12 אחרוןאחרון
תוצאות 1 עד 20 מ 31
  1. #1
    הצטרף בתאריך
    30.05.2007
    הודעות
    790
    עד לפני יומיים היה לי 99-100 FPS
    פיתאום נדפק לי שמהו ויש לי 60-70
    פתחתי את המחשב ניקתי הכל לא עוזר סרקתי אם יש וירוסים וכל השטיות האלה אין כלום נקי!
    אני שמחק עם מלא פקודות שמורידות את האיכות וזה וזה חייב להיות 100 אבל לא עוזר כלום!
    בבקשה תעזרו לא אני משתגע פה!
    אני לא יודע מה כבר לעשות כדאי להחזיר את ה- FPS ל100
    1GIGARAM
    GHz3000
    RADION 9600 PRO




  2. #2
    הצטרף בתאריך
    27.03.2007
    עיר
    חולון
    הודעות
    275
    אחי יש לך כמה אפשרויות:
    1. vertical sync - off
    2. להוריד את הרזולוציה
    3. לא להשתמש בסקינים מיותרים :X
    4. אתה מקרה אבוד כנראה


  3. #3
    הצטרף בתאריך
    20.02.2007
    עיר
    חיפה
    הודעות
    3,163
    המחשב כבר נשחק נראה לי , הוא גם לא הכי טוב ..

  4. #4
    avis אורח
    רוסטי ,
    שים 640 * 480 יהיה לך 100 עומד
    אם זה לא עוזר אז זה בטוח שהמחשב שלך לא נקי מאבק או וירוסים אחד משניהם ...

  5. #5
    הצטרף בתאריך
    30.05.2007
    הודעות
    790
    אחי אני לא משתמש בסקינים אני משתמש ב -MUDLEM שמעלים FPS
    לא אמרתי הכי טוב אבל אמור להיות 100 FPS!




  6. #6
    הצטרף בתאריך
    21.06.2007
    הודעות
    724
    תיקנה מחשב

  7. #7
    הצטרף בתאריך
    20.05.2007
    הודעות
    3,525
    תנקה אותו אחי...

  8. #8
    הצטרף בתאריך
    30.05.2007
    הודעות
    790
    אבי לא עזר נו יאללה !!!!!!!!!111111




  9. #9
    הצטרף בתאריך
    27.03.2007
    עיר
    חולון
    הודעות
    275
    נכתב במקור על ידי RostikK
    עד לפני יומיים היה לי 99-100 FPS
    פיתאום נדפק לי שמהו ויש לי 60-70
    פתחתי את המשחק ניקתי הכל לא עוזר סרקתי אם יש וירוסים וכל השטיות האלה אין כלום נקי!
    אני שמחק עם מלא פקודות שמורידות את האיכות וזה וזה חייב להיות 100 אבל לא עוזר כלום!
    בבקשה תעזרו לא אני משתגע פה!
    אני לא יודע מה כבר לעשות כדאי להחזיר את ה- FPS ל100
    1GIGARAM
    GHz3000
    RADION 9600 PRO
    אחי אמרתי לך מה לעשות מציע לך לנסות להוריד רזולוציה!


  10. #10
    הצטרף בתאריך
    28.03.2007
    הודעות
    316
    פרמט תמחשב

  11. #11
    הצטרף בתאריך
    20.02.2007
    עיר
    בת-ים
    הודעות
    326
    tire ma tase ftah ta comp tenake oto mi avak sim alav meavrer le eze shaa kaha ve az tadlik ve yesh leha 100 lo zaz
    gam li aita ota beaya ve asiti et ze ve akol istader mekave she azarti have fuN

  12. #12
    הצטרף בתאריך
    30.05.2007
    הודעות
    790
    פתחתי את המחשב ניקתי עם פן הכולל הוצאתי את החלקים הכל! ניקתי השארתי אותו פתוח ליד החלון והלכתי למשחק של חיפה חזרתי ועכשיו זה אותו דבר כוס אמוקקק!!!




  13. #13
    הצטרף בתאריך
    14.05.2007
    עיר
    נתניה.
    הודעות
    1,572
    חחחחחחחחחח לא פרשת?

  14. #14
    הצטרף בתאריך
    30.05.2007
    הודעות
    790
    לא ! למה?




  15. #15
    הצטרף בתאריך
    09.06.2007
    הודעות
    2,868
    בדקת האם הסנכרון האנכי שלך כבוי?
    too cool for oldschool

  16. #16
    הצטרף בתאריך
    18.07.2007
    הודעות
    259
    נכתב במקור על ידי botzeR
    בדקת האם הסנכרון האנכי שלך כבוי?
    יש לו כרטיס מסך של AMD-ATI -_________________________________________-

  17. #17
    הצטרף בתאריך
    23.02.2007
    הודעות
    2,631
    תתקין מחדש גם לי זה היה

  18. #18
    הצטרף בתאריך
    20.06.2007
    עיר
    אור עקיבא
    הודעות
    2,849

  19. #19
    הצטרף בתאריך
    26.04.2007
    הודעות
    1,259
    רוסטיק מה קורה? תנסה להתקין מחדש.... אוליי משהו בקונפיג .... מקווה שיעזורררר.......

  20. #20
    הצטרף בתאריך
    15.07.2007
    הודעות
    503
    יכול להיות וירוס

הרשמה