תפריט ראשי

תוצאות 1 עד 17 מ 17
  1. #1
    הצטרף בתאריך
    10.01.2007
    עיר
    ירושלים
    הודעות
    13,895
    יש לי בעיה שקובץ ה-samp-server לא עובד החלון השחור נדלק לשנייה ונסגר.
    מה אפשר לעשות?
    תודה לעוזרים.
    שתף ב-Google+

  2. #2
    הצטרף בתאריך
    09.04.2007
    הודעות
    2,205
    אתה צריך לערוך את המוד gamemode0 בקובץ server.cfg

    שתף ב-Google+

  3. #3
    הצטרף בתאריך
    11.05.2007
    הודעות
    2,691
    יש לי אותה בעיה\:
    OutLaw72
    שתף ב-Google+

  4. #4
    הצטרף בתאריך
    09.04.2007
    הודעות
    2,205
    "echo Executing Server Config...
    lanmode 0
    rcon_password changeme
    maxplayers 32
    port 7777
    hostname Unnamed 0.2.1 Server
    filterscripts adminspec actions
    announce 0
    query 1
    weburl www.sa-mp.com"
    זה התוכן של הקובץ server.cfg
    אתם צריכים להוסיף "gamemode0 lvdm 1" לפני hostname ככה שהמשחק יעבוד

    שתף ב-Google+

  5. #5
    הצטרף בתאריך
    10.01.2007
    עיר
    ירושלים
    הודעות
    13,895
    אני לא יודע למה אבל אין לי גישה לקובץ server.cfg
    אני צריך לפתוח את זה עם תוכנה אחרת.
    שתף ב-Google+

  6. #6
    הצטרף בתאריך
    09.04.2007
    הודעות
    2,205
    תפתח כתבן, ותגרור לשם את server.cfg

    שתף ב-Google+

  7. #7
    הצטרף בתאריך
    10.01.2007
    עיר
    ירושלים
    הודעות
    13,895
    פתחתי את הקובץ בקובץ WORD, שמרתי. לא עובד.
    זה מה שכתוב אצלי CFG:
    echo Executing Server Config...
    lanmode 0
    rcon_password changeme
    maxplayers 32
    port 7777
    gamemode0 lvdm 1

    hostname Unnamed 0.2.1 Server
    gamemode0 lvdm 1
    filterscripts adminspec actions
    announce 0
    query 1
    weburl www.sa-mp.com

    מה כנראה לא טוב?
    שתף ב-Google+

  8. #8
    הצטרף בתאריך
    09.04.2007
    הודעות
    2,205
    echo Executing Server Config...
    lanmode 0
    rcon_password changeme
    maxplayers 32
    port 7777
    hostname Unnamed 0.2.1 Server
    gamemode0 lvdm 1
    filterscripts adminspec actions
    announce 0
    query 1
    weburl www.sa-mp.com

    נראה לי ככה אמור להיות..

    שתף ב-Google+

  9. #9
    הצטרף בתאריך
    14.04.2007
    הודעות
    7,450
    לא word פנקס רשימת.ותבדוק את הפיירול.
    שתף ב-Google+

  10. #10
    הצטרף בתאריך
    10.01.2007
    עיר
    ירושלים
    הודעות
    13,895
    לא עוזר כלום. הגדרתי את הפיירוול, פתחתי חדר בהמאצ'י כי יש לי ראוטר, פתחתי פורטים, כלום לא עוזר.

    למה למה? מישהו בכל זאת יודע איך זה יעבוד?
    שתף ב-Google+

  11. #11
    הצטרף בתאריך
    21.12.2006
    עיר
    באר שבע
    הודעות
    18,172
    נכתב במקור על ידי gigamer
    לא עוזר כלום. הגדרתי את הפיירוול, פתחתי חדר בהמאצ'י כי יש לי ראוטר, פתחתי פורטים, כלום לא עוזר.

    למה למה? מישהו בכל זאת יודע איך זה יעבוד?
    אמממ.. כנס לתיקייה Gamemodes
    בדוק אם יש שמה קובץ בשם lvdm.amx
    יכול להיות שפשוט חסר לך את הקובץ
    Hyper
    שתף ב-Google+

  12. #12
    הצטרף בתאריך
    04.05.2007
    עיר
    ראשון לציון
    הודעות
    8,768
    הפיתרון פשוט בר הסברתי לך...נראה לי שזה היית אתה...או מישהו אחר בעצם...

    אמ.....בוא אח"כ לוונט אני אסביר לך..
    מנהל פורום GTA. אדמין בשרת ה-DM.אדמין בשרת ה-Ventrilo.
    לפניות\בקשות ועזרה - [email protected]
    _____________________________________
    שתף ב-Google+

  13. #13
    הצטרף בתאריך
    10.01.2007
    עיר
    ירושלים
    הודעות
    13,895
    טל, יש לי את הקובץ הזה.
    שתף ב-Google+

  14. #14
    הצטרף בתאריך
    26.03.2007
    הודעות
    9,356
    אתה בטוח שיש לך את המוד LVDM בתיקיית GAMEMODES?
    LeL

    ראו את החתימה שלי מהתאריך
    14/2/09

    שתף ב-Google+

  15. #15
    הצטרף בתאריך
    10.01.2007
    עיר
    ירושלים
    הודעות
    13,895
    אחי אני בטוח הנה תמונה אפילו:
    שתף ב-Google+

  16. #16
    הצטרף בתאריך
    21.12.2006
    עיר
    באר שבע
    הודעות
    18,172
    אוקיי.. הבעייה הזאת היא מהיום או משהו?
    אני מתכוון, לפני זה עבד לך השרת?
    Hyper
    שתף ב-Google+

  17. #17
    הצטרף בתאריך
    10.01.2007
    עיר
    ירושלים
    הודעות
    13,895
    לא. התקנתי את הקבצים של הסאמפ. ולא עובד.
    שתף ב-Google+

הרשמה