תפריט ראשי

תוצאות 1 עד 5 מ 5
  1. #1
    הצטרף בתאריך
    01.08.2007
    הודעות
    2
    אני מנסה להתקין את ההרחבה של FEAR, אבל הוא דורש ממני לעדכן את הFEAR שמותקן אצלי לגרסא 1.07. כשאני עושה את זה אז הוא אומר שהשפה של הגרסא לא תואמות ולכן אי אפשר להמשיך..

    ניסתי למחוק ולהתקין מחדש, לנקות REG באמצעות REGVAC ועדיין לא עובד..

    מישהו יודע איך מטפלים בזה?

  2. #2
    הצטרף בתאריך
    29.11.2006
    עיר
    סקסיטי
    הודעות
    4,815
    את הF.E.A.R שקנית, איפה קנית?
    אם לא קנית - לא בפורומינו.
    יכול להיות שקנית בארה"ב ואתה צריך את הפאטץ' של ארה"ב ולא אירופה.
    צמרמורת מכף רגל ועד ראש.
    Gaming rig: AMD Ryzen 5 1600 | Stock Cooling | Corsair Value 8GBX2 2400MHz | Gigabyte AB-350 Gaming 3 | Sapphire Radeon R9 290 | XFX Pro650W | Shpam CRU

  3. #3
    הצטרף בתאריך
    15.02.2007
    עיר
    גבעתיים
    הודעות
    10,516
    יש פורום לפיר
    תגיב שם יעזרו לך יותר

  4. #4
    הצטרף בתאריך
    11.07.2007
    הודעות
    122
    גם לי יש את זה!!
    מה עושים??

  5. #5
    הצטרף בתאריך
    15.02.2007
    עיר
    גבעתיים
    הודעות
    10,516
    הולכים לפורום FEAR!

הרשמה