תפריט ראשי

תוצאות 1 עד 5 מ 5
  1. #1
    הצטרף בתאריך
    21.02.2007
    הודעות
    39
    שלום לכולם,

    התקנתי את המשחק ואני מקבל שגיאה כשאני נכנס לשרתים שאני לא נמצא על אותה גירסאת משחק.
    חיפשתי עידכון ומצאתי את etpro-3_0_1.
    רציתי לשאול איך מתקינים אותו? יש לי שם את כל הקבצים אבל איפה לשים אותם?

    תודה רבה,
    איתמר.
    שתף ב-Google+

  2. #2
    הצטרף בתאריך
    20.12.2006
    הודעות
    5,782
    גירסא לא תואמת היא גירסת המשחק, לא המוד (איטי פרו)

    אתה צריך להוריד פאטץ' 2.60b
    שתף ב-Google+

  3. #3
    הצטרף בתאריך
    28.12.2006
    הודעות
    1,640
    2 דברים

    1. ETpro זאת לא הבעיה שלך.. הבעיה היא הגירסא כמו שאמרתה, חפש ET2.60b

    2. הקובץ שהורדתה לא מעודקן, חפש ETpro 3.2.6 ושים את התיקיה שהשם שלה זה ETpro בתוך תיקית ה Wolfenstien הראשית.


    תהנה


    עריכה: necross הקדים אותי



    שתף ב-Google+

  4. #4
    הצטרף בתאריך
    14.01.2007
    הודעות
    121
    נכתב במקור על ידי flitZj
    2 דברים

    1. ETpro זאת לא הבעיה שלך.. הבעיה היא הגירסא כמו שאמרתה, חפש ET2.60b

    2. הקובץ שהורדתה לא מעודקן, חפש ETpro 3.2.6 ושים את התיקיה שהשם שלה זה ETpro בתוך תיקית ה Wolfenstien הראשית.


    תהנה


    עריכה: necross הקדים אותי
    omfg necromancer ze lo ani tavin kvar
    שתף ב-Google+

  5. #5
    הצטרף בתאריך
    28.12.2006
    הודעות
    1,640
    מזה משנה ההבדל היחידי זה הדרקולה הפריק שיש לך ב Avatar



    שתף ב-Google+

הרשמה