תפריט ראשי

תוצאות 1 עד 3 מ 3
  1. #1
    הצטרף בתאריך
    27.02.2007
    הודעות
    330
    אני מנסה להתחבר לשרת שלכם אבל זה כותב לי icorrect et.exe
    מה אני צריך לעשות?
    שתף ב-Google+

  2. #2
    הצטרף בתאריך
    20.12.2006
    הודעות
    5,782
    אחרי שאתה מתקין ET, אתה מתקין את הפאץ' 2.60 ואז אתה מתקין פאץ' 2.60b (קשה לשתמש בכפתור החיפוש?)
    שתף ב-Google+

  3. #3
    הצטרף בתאריך
    10.01.2007
    עיר
    stfu
    הודעות
    566
    תתקין ET ותוכל לשחק
    שתף ב-Google+

הרשמה