תפריט ראשי

תוצאות 1 עד 2 מ 2
  1. #1
    הצטרף בתאריך
    24.02.2007
    עיר
    תל אביב
    הודעות
    107
    האם אני צריך להוריד את העידכונים? בואוו הראשון או ב ואוו החדש אני מתכון בי סי
    יאללה מכבי להישאר בליגה

  2. #2
    הצטרף בתאריך
    19.12.2006
    הודעות
    1,407
    כן, בשביל לשחק בגלובאל צריך את הגרסא הכי מעודכנת של המשחק (2.0.10)
    אם מתקין BC אז מתחיל מגרסא 2.0.0, ואז אתה צריך פאץ' שמשנה מ2.0.X לגרסא יותר גבוהה והלאה לפי הסדר של המספרים.

    Alpha
    נשבר הזין.

הרשמה