תפריט ראשי

תוצאות 1 עד 10 מ 10
  1. #1
    הצטרף בתאריך
    23.02.2007
    הודעות
    43
    התקנתי את הפאץ הכי חדש מהאתר הרישמי של ea ושאני מנסה להכנס לשרת של ויגיימס הוא כותב לי שיש לי גירסא ישנה מידי

  2. #2
    הצטרף בתאריך
    14.12.2006
    עיר
    meshogaa
    הודעות
    1,856
    נכתב במקור על ידי sagi89
    התקנתי את הפאץ הכי חדש מהאתר הרישמי של ea ושאני מנסה להכנס לשרת של ויגיימס הוא כותב לי שיש לי גירסא ישנה מידי
    תוודא שהתקנת את 1.41 ולא 1.4
    זה יכול לבלבל

  3. #3
    הצטרף בתאריך
    08.02.2007
    הודעות
    2,454
    עצה לי תוריד מ
    www.gamespot.com
    שרת מהיר


  4. #4
    הצטרף בתאריך
    27.01.2007
    עיר
    פ"ת
    הודעות
    165
    נכתב במקור על ידי aviOneManArmy
    תוודא שהתקנת את 1.41 ולא 1.4
    זה יכול לבלבל
    אכן חשוב מאוד שזה יהיה 1.41 ולא 1.4...

  5. #5
    הצטרף בתאריך
    23.02.2007
    הודעות
    43
    אז כדי שאני יהיה בטוח מישהו יכול להביא לי קישור ל 4.1

  6. #6
    הצטרף בתאריך
    14.12.2006
    עיר
    נתניה
    הודעות
    7,707

  7. #7
    הצטרף בתאריך
    23.02.2007
    הודעות
    43
    אחי תודה על הקישור אבל אתה יכול להביא לי קישור של הדף שאתה מוריד ממנו כי אני צריך את הפאץ' מ 4.0 ל 4.1 ולא המלא

  8. #8
    הצטרף בתאריך
    20.12.2006
    הודעות
    4,925
    נכתב במקור על ידי sagi89
    אחי תודה על הקישור אבל אתה יכול להביא לי קישור של הדף שאתה מוריד ממנו כי אני צריך את הפאץ' מ 4.0 ל 4.1 ולא המלא
    אם אתה רוצה שמשחק של EA יעבוד כמו שצריך, אתה תמיד צריך
    את הגרסה המלאה (FULL).
    "השרת עמוס" 2004-2013
    וואללה, לא נשכח ולא נסלח.

  9. #9
    הצטרף בתאריך
    14.12.2006
    עיר
    נתניה
    הודעות
    7,707
    תתקין את המשחק ואז את הפאצ' ששמתי לך בהודעה הקודמת.
    אם יש לך SF, תתקין את המשחק>SF>פאצ' מלא 1.41.

  10. #10
    הצטרף בתאריך
    31.12.2006
    הודעות
    448
    נכתב במקור על ידי sagi89
    אחי תודה על הקישור אבל אתה יכול להביא לי קישור של הדף שאתה מוריד ממנו כי אני צריך את הפאץ' מ 4.0 ל 4.1 ולא המלא
    משום מה EA לא חשוב על לעשות פאטצ' 1.41 < 1.4 אלא רק פאטצ' גדול ואחרון למשחק.

הרשמה