תפריט ראשי

תוצאות 1 עד 7 מ 7
  1. #1
    הצטרף בתאריך
    10.12.2006
    עיר
    נתניה
    הודעות
    38
    שלום לכולם. יש לי שאלה-יש לי את bf2 ואת bf2sf, התקנתי את העידכון 1.4 ל bf2 , והכל בסדר , אבל פתאום אני לא מוצא שרתים ב bf2sf , האם אני צריך להתקין עבורו את העדכון 1.2 ?

  2. #2
    הצטרף בתאריך
    27.12.2006
    עיר
    אשדוד
    הודעות
    443
    כי אתה צריך להתקין את 1.41
    בתחבולה תעשה לך מלחמה

  3. #3
    הצטרף בתאריך
    14.12.2006
    עיר
    נתניה
    הודעות
    7,707
    אם התקנת 1.41 אז לא תצטרך פאצ' נוסף.
    לא מוצא שרתים?
    לא מוצא בכלל או שהם מסומנים באדום?
    שחק עם הפילטרים קצת.

  4. #4
    הצטרף בתאריך
    10.12.2006
    עיר
    נתניה
    הודעות
    38
    אני מוצא רק שרת ראנקד אחד. אני מוריד עכשיו את העדכון 1.41 , ואתקין אותו ואולי זה יפתור לי את הבעיה. אני צריך להוריד את הפאצ' במלואו (530 מגה) או שיש עדכון מ 1.4 ל 1.41 ?

  5. #5
    הצטרף בתאריך
    17.12.2006
    הודעות
    460
    אתה חייב להוריד במלואו

  6. #6
    הצטרף בתאריך
    14.12.2006
    עיר
    נתניה
    הודעות
    7,707
    יש לך לינק להורדה מהירה באינדקס שלנו.

  7. #7
    הצטרף בתאריך
    10.12.2006
    עיר
    נתניה
    הודעות
    38
    תודה רבה. התקנתי את הפאטצ' והכל הסתדר

הרשמה