תפריט ראשי

תוצאות 1 עד 10 מ 10
  1. #1
    הצטרף בתאריך
    20.01.2007
    הודעות
    227
    שלום לכולם.

    לאחרונה המשחק קורס כל 15-20 דק' במקומות שונים (כלומר לא כתוצאה בפעילות מיוחדת דוגמת חנויות וכו'). הבעיה התחילה רק לאחרונה כאשר אני לא מצליח לבודד את הגורם שהתווסף למערכת וגורם לקריסות (אולי התקנת התוסף של AI או הממשק המשופר שמופיע בכספת של פאו)
    יש לי כרטיס מסך - R-X1300, התקנתי את הדרייברים החדשים ביותר ואת הdirectX החדש ביותר, כבר הסרתי והתקנתי מחדש את המשחק וזה עדיין לא פותר את הבעיה. אין לי בעיית זיכרון או חומרה גבולית והמשחק עבד תקופה ארוכה בצורה חלקה, אשמח מאד אם מישהו נתקל בבעיה דומה וידע לפתור אותה...
    תודה.
    שתף ב-Google+

  2. #2
    הצטרף בתאריך
    15.10.2006
    הודעות
    11,582
    תנסה להסיר את כל התוכן העצמאי שהוספת.
    לך לתיקיית המשחק במסמכים שלי, ותוציא את כל הקבצים מהתיקיות הבאות: (כמובן שמומלץ לגבות את הקבצים לתיקיה חיצונית)

    override
    ui

    ואם הוספת כל דבר אחר, תסיר גם אותו.

    שתף ב-Google+

  3. #3
    הצטרף בתאריך
    20.01.2007
    הודעות
    227
    תודה על התשובה
    הסרתי את המשחק, כך שהכל נמחק. כרגע הoverride ריקה וב ui יש רק הגדרות ברירת מחדל, כך שלא נראה לי שזו הבעיה
    ייתכן שנשארו בregistery קבצים מהתקנת הממשק המשופר ועוד אפשרות שאני חושב עליה עכשיו היא שאני משתמש בדמות שנבנתה במודול שהיה כאן לפני הhoat2
    שתף ב-Google+

  4. #4
    הצטרף בתאריך
    15.10.2006
    הודעות
    11,582
    אתה קורס במקום כלשהו או רנדומלי?

    בטוח במאה אחוז שיש לך דרייבר אחרון?
    תביא את המפרט שלך..

    שתף ב-Google+

  5. #5
    הצטרף בתאריך
    20.01.2007
    הודעות
    227
    המשחק קורס רנדונלית לחלוטין (או ליתר דיוק - אני לא מצליח למצוא שום תבנית הגיונית לקריסות) הן מבחינת המקומות (ש"פ, מבוכים, באמצע קניה, באמצע שיחה וכו')
    את הדרייבר עדכנתי שוב יום אחרי שהסרתי לחלוטין את הקודם.
    מפרט:
    AMD 2.67G
    כרטיס מסך R-X1300
    זיכרון פנימי 1G

    את המחשב אני בכל מקרה מתכוון להחליף בקרוב, אבל עם המפרט הזה המשחק רץ מצויין חודשיים או שלושה, לא ברור לי מה קורה עכשיו.

    מיותר לציין שיש לי עותק מקורי של המשחק...
    שתף ב-Google+

  6. #6
    הצטרף בתאריך
    15.10.2006
    הודעות
    11,582
    ניסית להוריד את כל אפשרויות הגרפיקה למינימום ולשחק ככה?
    תנסה בבקשה.

    לא יודע מה להגיד לך אם זה לא יעזור.. תפנה לשירות לקוחות, מצטער.

    שתף ב-Google+

  7. #7
    הצטרף בתאריך
    20.01.2007
    הודעות
    227
    תודה.
    לא נראה לי שיש טעם להוריד את הגרפיקה למינימום כי המשחק רץ חלק עד הקריסה
    אני אכתוב מייל לתמיכה של obsidian או של atari...
    שתף ב-Google+

  8. #8
    הצטרף בתאריך
    20.01.2007
    הודעות
    227
    עדכון - מסתבר שהמשחק עדיין לא תומך בדרייבר החדש ביותר של ATI. חזרתי לדרייבר 6.10 וכרגע המשחק רץ בלי בעיות.
    שתף ב-Google+

  9. #9
    הצטרף בתאריך
    15.10.2006
    הודעות
    11,582
    תודה על העדכון, נוכל לעזור לאחרים עם הבעיה הזו בזכותך

    שתף ב-Google+

  10. #10
    הצטרף בתאריך
    20.01.2007
    הודעות
    227
    עוד עדכון - החרא חזר לקרוס. נחכה לתשוה מהתמיכה הטכנית של אטארי או למחשב החדש, מה שיגיע קודם.
    שתף ב-Google+

הרשמה